cannot load the jupyter notebook for programming course | Coursera Community
Coursera Header

cannot load the jupyter notebook for programming course


Hi coursera support team,
I have been having trouble loading the jupyter notebooks in my programming courses the past week. I've tried all solutions I can think of so far, such as disabling the ad blocker, clearing the caches, logging out and back in etc., but it still doesn't work. I cannot load the notebooks that I worked with a week ago now. Can you take a look into this issue please?

Thanks!

2 replies

Hi @Jingda,

Sorry to hear that you're experiencing this problem. Please take a look at this Help Article to make sure you have not missed anything important about this tool:

As "Jupyter Notebooks" is a third party tool, I don’t think Coursera's support team can help you with your problem. This Help Article explains why you need to post your question in the discussion forums of the course:
If you're having trouble with third-party tools in a course, try posting in the discussion forum for that course.
Instructors are responsible for documenting and maintaining tools integrated with their courses, so Coursera's support team will usually not be able to help with troubleshooting issues.


However, if the discussion forum of your course is a quiet place, and no one is going to assist you, then you'll have to report it to Coursera's support team. They may be able to find a solution via contacting the course team. To do this, you'll need to click "Contact Us" on the shared Help Article. You'll be required to answer a few questions, but you'll definitely see a link that enables you to contact the support team. This process is beautifully explained here on this thread: How to get technical help with Coursera

All the best.
Userlevel 4
Badge +3
Be more specific about the issue the issue you are having. Without that info, we can only guess as to what may have gone wrong.

Here's a few things to check:

  • Can you start a notebook? enter 2 + 2 and get 4?
  • If you hit save, can you close then open the above 2+2 notebook?
  • Have you searched your computer for ipynb files?
  • Are you running on the same computer as before?
  • Have you changed any of the folders/environment variables on your computer recently?
  • How are you running Juypter notebooks? (e.g googlelabs?)

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings