When I go on fullscreen mode when I watch a video, I can't hide the playbar | Coursera Community
Coursera Header

When I go on fullscreen mode when I watch a video, I can't hide the playbar

Badge +1
Hi everyone,

When I watch a course video, if I play it in fullscreen mode, I can't hide the playbar, which is very annoying. Especially for the subtitles. Here is a screenshot :

I use Chrome on Mac OS X.

Thanks for your help!


4 replies

Hi @nicodesh,

Thanks for mentioning this! I'm experiencing the same thing when using Chrome on my mobile device. It works well on my desktop computer, though. Yes, it's annoying! 🙁
I don’t know how (or if) we can hide the play bar. Or maybe the missing auto-hide feature is something that should be fixed by the engineering team? It might be a good idea to report it to the Help Center. This way they can inform the engineering team of this issue: Solve problems with videos

Best wishes.
Userlevel 7
Badge +13
Yes, please report this issue via the Help Center, @nicodesh and @Maryam!
Badge +1
Thanks for your answers guys, I just sent a message to the Help Center!
Userlevel 7
Badge +13
Thank you, @nicodesh! It seems to be a known bug and your report of the issue will help get it resolved. This is also happening to me when I watch the video lectures in full-screen so I understand how frustrating it is.


    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings