Technical Support Fundamentals issue in Qwiklabs with chrome RDP | Coursera Community
Question

Technical Support Fundamentals issue in Qwiklabs with chrome RDP

  • 21 November 2020
  • 3 replies
  • 58 views

Badge +1

Hello i am having issues with trying to get chrome rdp to download everytime i try to look for it says theres an error and its not found. I have tried everything. I tried to manual search for the app itself on chrome store but it doesn’t appear at all anymore?  I was able to do the other assignment with Linux just fine but for some reason CHROME RDP just isnt appearing.

I appreciate your time and help.

Thank you

SIncerely,

Steff 


3 replies

Userlevel 3
Badge +6

Have you tried this solution? https://www.laptopmag.com/articles/how-to-set-up-chrome-remote-desktop-on-your-chromebook

 

You can also visit:

https://chrome.google.com/webstore/search/remote%20desktop

https://remotedesktop.google.com/

 

Badge

The same here, I've been trying to complete the first Graded Assignment for week 5 in Operating Systems and You course, but I keep getting this error message every time I click on the hypertext link provided under the Chrome OS users section:

 

 

I have the Chrome RDP om my desktop but I can’t  - or know how - to do the wiklabs assignment with it. I have email Coursera Support a few times but they haven’t fixed the broken link yet. 

Userlevel 3
Badge +6

The broken link was apparently only pointing to Chrome Webstore with Chrome RDP extension for download/installation.

If you already have Chrome RDP installed, then run it to connect to RDP server by providing DNS name/IP address of that server, and your credentials (username/password).

Reply