Discussion Forums, code block insertion, firefox | Coursera Community
Answered

Discussion Forums, code block insertion, firefox

  • 15 July 2021
  • 2 replies
  • 21 views

Badge +1

Since the forums were upgraded I cannot insert a block of code in a reply to a students question in the forums </>.  Before the upgrade I had no problems doing this.  This occurs on two different window PC with firefox.  but I can do this with Microsoft Edge.  Any idea what could be causing this?

Bob O.

icon

Best answer by Jose A 21 July 2021, 19:07

Hello @Bob O., I’m sorry to hear that you’ve been having issues with this feature.

I’d like to let you know that the most recommended browser to use in Coursera is Google Chrome, and it’s the browser that should work best with the platform.

If you would like to report this issue with Firefox, you could send a support request.

To do so, enter the Help Center and log in from the top right corner. Then, look for the button that says “Contact us” at the bottom of this article.

View original

2 replies

Userlevel 7

Hello @Bob O., I’m sorry to hear that you’ve been having issues with this feature.

I’d like to let you know that the most recommended browser to use in Coursera is Google Chrome, and it’s the browser that should work best with the platform.

If you would like to report this issue with Firefox, you could send a support request.

To do so, enter the Help Center and log in from the top right corner. Then, look for the button that says “Contact us” at the bottom of this article.

Badge +1

Jose,

Thanks. I submitted a support request,

Bob O.

Reply