Certificate Language | Coursera Community
Question

Certificate Language

  • 19 September 2020
  • 6 replies
  • 117 views

Badge +1

I have already finished couple of courses but some certificates languages are in my local language and some of them are in English. How can I change the language in my certificates? Any responses are appreciated. 

 


This topic has been closed for comments

6 replies

Userlevel 7
Badge +14

I would suggest you to go through the helpcenter articles and if you are unable to find the solution to your issue there, I would suggest you to contact the helpcenter by generating a ticket for your query, then, wait for the reply through mail. 

Badge +1

Btw how can I get in touch with the help center? I don’t know how to generate a ticket. I couldn’t find the way we contact them. If there is a link, would you please share it with me? 

Thanks in advance

Userlevel 7
Badge +14

@KcRhymes - there isn't any direct link that takes you the page that generates a ticket. The link automatically redirects you to the helpcenter. 

However, you can check the following url and the list of common issues. Then, go to the end of the page that says . .... email us here. Once you click that you will be able to create a ticket. Just make sure you are signed into the account. 

https://learner.coursera.help/hc/en-us/articles/360036160591-Get-Help-with-Coursera

 

Do share your feedback after you go through the processes whether it has been submitted or not? 

Hope it Helps! 

Badge +1

I reached the help center and they wrote to me that this is an issue they are trying to solve. They coldun’t give a specific timeline about this problem due to the high volume of usage during covid-19.

 

Thank you for the help. Appriciated!

Userlevel 7
Badge +14

@KcRhymes - You are most Welcome! 

Userlevel 1
Badge +2

Hello @KcRhymes,

In fact, the problem seems to be related to the browser language. You need to set it to English and should also have it on top of any other languages listed in language preferences. In my case, my mother tongue (Portuguese), was on top of English, despite the browser itself being set to English.

Please check this solution I posted today, see it helps (I use Chrome).

All best,